Problems Authenticating OneDrive


#1

Hey everyone!

I have tried to search an answer to my question on the web, on youtube and on this forum. Also I asked customer support from my VPS but unfortunately without result.

I have a problem authenticating my rclone in combination with OneDrive through http://127.0.0.1:53682/auth. I have tried this both on a Synology and on a VPS. In both cases I tried to open the link through a SOCKS 5 proxy host or VPS but without result. The page keeps timing out and no authentication screen appears.

Finally the VPS support said something like: Maybe the “The auth token URL address has probably expired.” which didn’t help much either.

Any suggestions or is it obvious what I am doing wrong? Help much appreciated as I have been retracing my steps and troubleshouging over the last couple of hours.

Need more info to answer this question? Pleas ask. Happy to provide.

Merlin


#2

I think you can just pick headless when configuring and that gives you a method to enter in the key instead of trying to figure out port forwarding.


#3

This issue has been solved. At the time I thought I had to authenticate like PLEX (so run the oauth on the headless machine itself) but it turned out I could just run the authentication through my Mac and copy the code =)