Problem with configuration

What is the problem you are having with rclone?

I am trying to configure dropbox to my account on a server. I have follow rclone config for dropbox and use the headless machine option for the advance configuration. I got the rclone authorize "xxxxx" string, but when I paste the string to a local machine, I got the following error

"Fatal error: config failed to refresh token: failed to start auth webserver: listen tcp 127.0.0.1:53682: bind: address already in use"

What is your rclone version (output from rclone version)

v1.56.0

Which cloud storage system are you using? (eg Google Drive)

dropbox

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone authorize "xxxxxxxxxx"

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

That means you have something that is already running on that port.

Without knowing what OS you are running, it's a bit tough to offer advice.

Hi, thank you very much for the quick response.
I am running on terminal using a MacOS.
Can I ask how to turn off the port that's already running ?

Something like this:

seraphite:~ root# netstat -an | grep 53682
tcp4       0      0  127.0.0.1.53682        *.*                    LISTEN
tcp4       0      0  127.0.0.1.53682        127.0.0.1.55862        TIME_WAIT
seraphite:~ root# lsof -i tcp:53682
COMMAND   PID    USER   FD   TYPE             DEVICE SIZE/OFF NODE NAME
rclone  31315 etexter    8u  IPv4 0xa744dfbde766f017      0t0  TCP localhost:53682 (LISTEN)
seraphite:~ root#

As in my example, I ran rclone authorize and that is what is using the port.

Thanks @Animosity022! Can I ask if one can terminate an existing active port?

Once you figure out what's running on that port, you can kill the process.

In my example, rclone is running with the process ID (PID) of 31315 and I can kill to terminate it.