Plex + Rclone maximizes the download of my connection!

Hello friends, I've been trying to have the optimal configuration of rclone and plex for a while, but I can't get it right.
I don't know why, but with this configuration, when someone tries to play something in plex, they start downloading to the maximum, saturating my connection in a single plex playback with a Samsung TV.
This is the command you launched for assembly:

rclone mount --allow-other --allow-non-empty --dir-cache-time=4h --vfs-cache-max-age=24h --vfs-cache-max-size=3G --vfs-read-chunk-size=64M --vfs-read-chunk-size-limit 2048M --timeout 1h --no-modtime --no-checksum --umask 002 --max-read-ahead 64k --cache-dir=/root/.config/rclone/cache --uid 1000 --gid 1000 jam: /home/plexmd2 &

You can use the --bwlimit flag if you don't want rclone to use too much memory.

Is this parameter serious for the global rclone or for each reproduction?
For example I have 5 reproductions and I put --bwlimit 150M serious for all up to 150M or each 150M?

This is separate for each rclone. Total will be 750M for your 5 instances.

Rclone uses MBytes/s rather that Mbit/s to measure bandwidth so 120 Mbyte/s sounds rather high.

If you are using multiple rclone's then divide the bandwidth up between them.

The problem is not to limit bandwidth, but to prevent Samsung tvs from being continuously downloaded to the maximum connection every time something is played.

I do not know if I explain myself well, if I play something with a TV Samsung is continuously downloading the playback in buffer until it finishes playing the content.

Thing that with plexdrive does not make me.

How do you put the command to mount your rclone?!
This is with 3 views, 2 Samsung tvs and an Android box:

You haven't put any caching in your mount so if you are playing a file then you will be downloading it. Is that what you mean?