PikPak only allow sync 3000 files per day

What is the problem you are having with rclone?

PikPak only allow sync 3000 files per day. Do we have any way to bypass this?

Run the command 'rclone version' and share the full output of the command.

rclone v1.64.2

  • os/version: darwin 14.1.1 (64 bit)

  • os/kernel: 23.1.0 (arm64)

  • os/type: darwin

  • os/arch: arm64 (ARMv8 compatible)

  • go/version: go1.21.3

  • go/linking: dynamic

  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Pikpak

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone sync local_folder  pikpak:/remote_folder --log-level INFO

A log from the command that you were trying to run with the -vv flag

2023/11/23 10:54:49 INFO  : 
Transferred:   	  272.334 MiB / 361.366 MiB, 75%, 54.834 KiB/s, ETA 27m42s
Errors:                16 (fatal error encountered)
Transferred:         3259 / 4116, 79%
Elapsed time:     47m16.2s

2023/11/23 10:54:49 Failed to sync with 16 errors: last error was: failed to create a new file: Error "task_daily_create_limit_vip" (11): Sorry, you have submitted too many tasks and have exceeded the current processing capacity, please try again tomorrow

I think the error code gives you an answer as well.

rclone today only allows to limit transfers based on size (--max-transfer) or/and duration (--max-duration) so not much it can help in PikPak case.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.