Permission issue when trying to save an existing file

On windows I can not save a file, only save as. Is there a switch that I need for that to work?

What is your rclone version (output from rclone version)

Version v1.53.4

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows server 2019 64 bit

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

c:\rclone\rclone.exe mount Wasabi:p1-nas-1028/NAS01/P1_serve_storage/ C:\Wasabi --no-modtime --file-perms=0666 --dir-perms=0777 --fast-list --drive-chunk-size 128M --vfs-cache-mode full --cache-dir C:\rclone 

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

This is usually caused by running rclone mount as administrator...

How are you running rclone?

Can you paste the rclone error message from the log?

1 Like

I figured it out, it works when we run it from a cmd line, we had setup a scheduled task to run it.

1 Like


I have a similar problem, I manage to do the entire mounting process, but when I open a file I cannot edit it, when I go to save it it asks me to create a copy, in the same way it gives me an error, as if I did not have permission to edit .
Do you know how I can solve it?

please post

  • rclone version
  • rclone mount command
  • a screen snippet of the error
  • what program you are using to edit
  • what is the file extension of the file you want to edit
  • how are you running the mount, command line, nssm, task scheduler, psexec or what?
  • what username is the mount running as
  • is rclone run with administrative privileges or as system privileges

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.