Overwritting files issues on mounted gdrive in Windows

What is the problem you are having with rclone?

Cannot overwrite files on Windows mount -even after emptying cache. I assume my cache settings are not optimal? First time on Windows. Rclone on Linux was a breeze and never had such issues.
Mounted drive partition is on NTFS.
I switched also to write mode (instead of full) and the same issue occured.
Any ideas?

Run the command 'rclone version' and share the full output of the command.

rclone v1.59.1
  • os/version: Microsoft Windows 11 Pro 21H2 (64 bit)
  • os/kernel: 10.0.22000.978 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.18.5
  • go/linking: static
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

mount gdrive_crypt: D:\rclone-mount --vfs-cache-mode full --use-mmap --vfs-read-chunk-size-limit 2G --log-level INFO --log-file C:\rclone\logs\rclone.log --dir-cache-time 4800h --buffer-size 128M   --vfs-read-chunk-size 256M --vfs-read-chunk-size-limit 4G --vfs-cache-max-age 3600h  --vfs-fast-fingerprint --vfs-read-ahead 64M --cache-dir=D:\rclone-cache --vfs-cache-max-size 250G --vfs-cache-max-age 3600h --drive-pacer-burst 200 --drive-pacer-min-sleep 10ms  --checkers=16

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag


It was the service run by system. Switching to user and it was fine. You might as well delete this post as the issue was not with rclone but with the service loading.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.