Onedrive contains the problem of repeated transmission of special characters

I found a problem when using rclone copy to transfer files to onedrive, that is, when the rclone transfer is completed in the directory with the full-width ':' character, the directory will be transferred again the next time the rclone copy is executed again. , using the --exclude= parameter can not rule out this directory, ask how to deal with this problem, thank you!

Can you share your rclone version? The full command you are running and the logfile with -vv ?

It's probably related to this:

My version of rclone is 1.4.7. It seems that the problem of ondriver reserved characters mentioned in, I can only manually modify the directory name to solve this problem. . . . Thank you for your reply.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.