No Network after installing rclone and rebooting

Hey guys, I have a really strange issue with rclone on my raspberry pi 4. Maybe someone has seen something like that before and has a workaroung.

What is the problem you are having with rclone?

After installing rclone with "sudo apt install rclone" and a reboot I do not have network anymore.
Neither wifi nor LAN are working.
Uninstalling rclone did solve the issue one time for me. The other times I had to reinstall the hole system.

Is this issue known off?

What is your rclone version (output from rclone version )

Installed 1.45-3 via apt. Also installed 1.52.1

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Raspberry Pi Os 32 bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive (however, network was gone after reboot without running config the first time)

Installed rclone for a third time now with the same result.
As for now, I cannot use rclone like I'd like to.

Does anybody know the isse and a workaroung?

Its extremely unlikely that a standalone program is affecting your network. It's a simple binary.

Did you reboot BEFORE installing rclone a few times and verified network is working? Also that is a extremely old version. If you're going to continue using rclone, you should install the latest (not via apt):

1 Like

Thank you for getting back to me.

Yes, I did reboot multiple times, before installing rclone. I did use my raspberry as home server with a couple of docker containers. Everything worked fine for weeks - till I installed rclone.

I know this is a very strange behaviour.

I will try the script installation now.

Did you only install rclone via apt? or did you update/upgrade? Perhaps your sdcard or whatever disk you're using on there has issues. check dmesg/syslog/etc.

I did install rclona via apt and via

wget https : //downloads{dot}

However, I reinstalled my system completly new again now. And installed rclone via install script before anything else. Till now it seems to work. Will configure now.

Ok, it did seem to work now. Thanks a lot!

Maybe apt should also update the version it installs.

Some software is best to never install via a repo as it's not maintained or someone else dropped it in there. rclone is one of those. Someone dropped it in whatever repo that is, but they don't maintain it.

1 Like

Thank you for clarifying. I did not know.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.