New google drive rclone failed

What is the problem you are having with rclone?

New google drive rclone failed

What is your rclone version (output from rclone version)

1.51.0

Which OS you are using and how many bits (eg Windows 7, 64 bit)

win10

Which cloud storage system are you using? (eg Google Drive)

google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Log in and authorize rclone for access
Waiting for code...
Got code
2020/05/04 21:53:48 Failed to configure token: failed to get token: Post
connectex: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

the same question as this topic

[New a google drive remote has a problem]

hello,i am from china
I have read your answer three years ago ,but I still can't solve it.As you said i tried to change the environment values so i want to ask the "host[:port]" is what when i use V2ray.And Can you tell me how the person who asked me the same question solved this problem.
thanks

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.