My rclone mount setting is ok for plex on gdrive?

Sure, but I was referring to the OP and the thread topic as the question was in relation to the 403 errors with rclone and plex.

My compare is on a dedicated server with gigabit fiber that I have complete control over everything from my server out (can't control the internet). I'd probably say most people have slower machines/speeds and would pull less data on the norm.

I'd probably say we're a bit off tangent and for the OP, while I wouldn't use many of the settings, I'd surmise the rclone settings are not the cause of the issue as it's an old version / plex setting probably causing the issue.

Thx a lot guys for all your answer. At this time, i have change all my setting for the animosity022 settings with only vfs-read-ahead and vfs full. For now all is good.

I use the last rclone version 1.55.1 and the last version of plex with all extra disabled ( Like thumbnail etc)

I used vfs chuck size because i have a ftp server too on my dedicated server. But with the settings change... Without vfs chuck size, all is good for the ftp server too. So am happy haha.

you can have multiple mounts, each optimized for a particular use-case.

At this time, i see nothing wrong with the new settings with plex and my ftpserver... So i will continu like that. Hehe my big problemr was when i full scan my library but for now is good :slight_smile:

ok. good that you got it all worked out.

I'll chime back in when I get around to creating another library. Not looking forward to it, but I'll be limiting it to one letter at a time and using the legacy agent/scanner. Hopefully, it will work out. First world problem when you have too much data :roll_eyes:

I'd certainly change vfs-read-size to 1M as it'll pull a lot less data overall as 1M compared to 20M over my library of 55k items would be 55GB vs 1.1TB of data downloaded.

1 Like

UPDATE INFOS: So after all the conversations here, i drop all my library to start at 0 again and i set the " --vfs-read-chunk-size 1M" only for the scan (just for testing). Wow !! I'm not banned from gdrive after all my library scan. :smiley: so my old setting was the probleme for sure.

You don't get banned. You hit a quota limit.

1 Like

Thanks @Animosity022 for the tip. I noticed you also added this to your regular mount. For anyone reading this, it should be --vfs-read-chunk-size 1M, not --vfs-read-size 1M :wink:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.