Moving Folder with spaces

What is the problem you are having with rclone?

I'm trying to move folders that contain spaces in their name to my Gdrive. I cannot seem to get the folder to move. I tried using (') before the name of the folder, but it moves the file inside only, not the folder as well.

What is your rclone version (output from rclone version)

rclone v1.53.3

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10, ssh into my seedbox

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Rclone move /path/'folder name' /destination/path

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

hello and welcome to the forum,

that is documented here
use quotes around the entire path
'/path/folder name'

I expect you want

rclone move /path/'folder name' /destination/path/'folder name'

hi,
is there an advantage to use quotes for just part of the path and not the entire path?

I tried it both ways and I dont think there is a difference. It works the same way apparently

It does work the same way on Linux.

However

Is fixed by repeating the directory name in the destination