Moved my drive to team drive - not reading root_folder_id

What is the problem you are having with rclone?

I have moved a My Drive mount to Team Drive, rclone is running but is not reading the root_folder_id.
However, if I remove the root_folder_id, it will read the team drive mount.

What is your rclone version (output from rclone version)

1.54.1

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Ubuntu 20.04.2 LTS x64

Which cloud storage system are you using? (eg Google Drive)

gSuite Business/Team Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

The rclone config contents with secrets removed.

[rclone.conf](https://pastebin.com/syEUvmM0)

A log from the command with the -vv flag

[rclone.log](https://pastebin.com/F1z8yGM5)

hello,

best to update rclone to v1.55.1 and test again.

i am not a gdrive expert but if you want to access a teamdrive, i think you need this in the config file.
and notice in the documenation, there for a gdrive config, there is a root_folder_id but not when using a teamdrive there is not that value.
https://rclone.org/drive/#shared-drives-team-drives

the debug log is missing the top lines and has an error only about
ERROR : --fuse-flag not supported with this FUSE backend

might be easier to test using rclone ls, not rclone mount

can you post a full debug with the problem

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.