Move folder from remote directory to a new remote directory

What is the problem you are having with rclone?

been trying to either move or copy a single file to another location
the exact commands I have tried are:

'rclone move s3-fecogenome:fecogenome-data/merged.orfs/merged.filtered.orfs s3-fecogenome:fecogenome-data/merged.master.files/
rclone copy s3-fecogenome:fecogenome-data/merged.orfs/merged.orfs/merged.filtered.orfs s3-fecogenome:fecogenome-data/merged.master.files/'

However I either keep getting an error
ERROR : merged.filtered.orfs: Failed to copy: InvalidArgument:
status code: 400, request id: tx0000000000000125502e5-005fdf3692-a58d600-uca-oscar

or no error and nothing happens...

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

ubuntu 18.04

Which cloud storage system are you using? (eg Google Drive)

amazon s3

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here
```'rclone move s3-fecogenome:fecogenome-data/merged.orfs/merged.filtered.orfs s3-fecogenome:fecogenome-data/merged.master.files/'

#### The rclone config contents with secrets removed.  
<!--  You should use 3 backticks to begin and end your paste to make it readable.   -->

Paste config here

#### A log from the command with the `-vv` flag  
<!-- You should use 3 backticks to begin and end your paste to make it readable.  Or use a service such as or   -->

Paste log here

Your version is like 4-5 years old.

Please update and try again.

here is what I get when i try to reinstall/update:

'rclone is already the newest version (1.36-3).'


Please look at:

Not sure how are you installing it.

been using the typical 'sudo apt install rclone'
i ll remove and give it a try the one u suggested

solved - it was the old version

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.