Mounting Google Drive no longer working

What is the problem you are having with rclone?

rclone mount no longer working ... It was until a few weeks ago.

Run the command 'rclone version' and share the full output of the command.

rclone v1.59.1
- os/version: ubuntu 20.04 (64 bit)
- os/kernel: 5.15.0-1016-oracle (aarch64)
- os/type: linux
- os/arch: arm64
- go/version: go1.18.5
- go/linking: static
- go/tags: none

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount topanga:TopangaVideo /home/ubuntu/plex/media/topanga --daemon

Also tried with sudo

The rclone config contents with secrets removed.

type = drive
client_id =
client_secret = GOC___T9_aY9
scope = drive
token = {"access_token":"ya29.___166","token_type":"Bearer","refresh_token":"1//___4SU2uaNtRxQ","expiry":"2022-08-18T14:34:52.621570413-07:00"}
team_drive = 0A___9PVA
root_folder_id =

A log from the command with the -vv flag

2022/08/18 10:04:21 DEBUG : rclone: Version "v1.59.1" starting with parameters ["rclone" "mount" "-vv" "topanga:TopangaVideo" "/home/ubuntu/plex/media/topanga" "--daemon"]
2022/08/18 10:04:21 DEBUG : Creating backend with remote "topanga:TopangaVideo"
2022/08/18 10:04:21 DEBUG : Using config file from "/home/ubuntu/.config/rclone/rclone.conf"
2022/08/18 10:05:22 DEBUG : Daemon timed out. Terminating daemon pid 2407
2022/08/18 10:05:22 Fatal error: mount not ready


  • I can view the remote fine (lsd etc.)
  • I tried deleting/re-creating the mount point folder etc.


You'd want to add --log-file and run with debug as you did and share the log file as that'll have the reason it isn't mounting or remove --daemon and see what the output is.

Aha, thank you! That made it easily diagnosed. It was an issue with the mount point.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.