Mount Shows No Folders

The systemctl status is active with service started
there is nothing in the log file which was set to info
but doing an ls on the mount point (/media/gdrive) results in nothing

Ubuntu 19.10 (headless)
google drive

Description=RClone Service

ExecStart=/usr/bin/rclone mount gmedia: /media/gdrive
--dir-cache-time 96h
--drive-chunk-size 32M
--log-level INFO
--log-file /opt/rclone/logs/rclone.log
--timeout 1h
ExecStop=/bin/fusermount -uz /media/gdrive


type = drive
client_id =
client_secret =
scope = drive
token = {}

type = crypt
remote = gdrive:gdrive
filename_encryption = standard
directory_name_encryption = true
password =
password2 =

any ideas? Im at a lose, hope its something simple i've overlooked

What does:

rclone ls gmedia:


Is the content currently in gdrive:/gdrive unencrypted?
Because trying to decrypt unencrypted files will cause them to not show at all.
If this is the case - it is recommended that you use two different locations

I believe that a wrong crypt-key would also make the files not show up. Be sure that you hav e not confused your original key with the obscured key found in the config file.
If you grabbed the key from an existing config - and then ran that key through rclone config it will have been double-obscured and will not work.
You have to either use the original unobscured key via rclone config, or else copypaste key obscured key directly from one config to another.

As for this:
remote = gdrive:gdrive
You are aware that you are pointing to the subfolder named "gdrive" right? If you did so unintentionally you might just be pointing it wrongly.

Do the test Animosity suggested and copypaste any message you get in return. That should tell us a lot.
I would also test with
rclone ls gdrive:/gdrive
So we can verify the contents there is actually encrypted.

Don't worry, this is almost certainly just something simple :slight_smile:

Well it was something simple. when setting up the drive. I oauth'd it to the wrong google account. it was mounting gdrive just not the correct gdrive folder.