Mount keeps disconnecting

Hi guys.
I started off by adding rclone to my setup. It started of pretty great using it with ACD. What I don’t unterstand is why the mount keeps disconnecting automatically after some time even though I am using & a daemon. While trying to access the mount via ssh I get the error that the mountpoint is not connected. I can only unmount and remount to get access again. At the moment I am trying to switch from ENCFS to Crypt in rclone. Due to the constantly disconnecting I am not able to copy over all files without downloading them locally first. Then I thought It might not work with other used processes but I started a new vps for testing: resulting in the same error only installing rclone and encfs as written in the install documentation. Do you get similar error or have any ideas what this is happening?

Best regards,

I was actually just noticing this the other day and have the same question, but no solution (sorry!).

Does anyone know of a way to make them more reliable? For me, it seems like it disconnects when Plex is using it, after maybe 5 or 10 minutes or so.

What does the log from the rclone mount say as to why it is disconnecting?

Okay so i checked the file and it is completely blank. So maybe RClone itself is running fine even though the output is displayed: endpoint not connected.

Is there any other way to provide you with some more information? The error still remains. The output is:
ls: cannot access ‘acd’: transport endpoint is not connected

I am using ubuntu. Tried to use rclone without an ENCFS Folder and without Plex. Still same result…
I am using the & behind each command in order to keep it running in the background. Might that be the problem?

Okay so i did some more research. Turns out my vpn wasn’t powerful enough. Maybe the mount was disconnected by the system. Running it on an better perfomance server works flawless…

im having this issue with rclone as well. What do you mean your vps was not powerful enough? I have 8 cores and 8 ram. Would think that shouldnt be an issue. I did notice that when rclone is disconnected my ssh session was also dropped. I am wanting to switch from ACD_CLI to rclone but i can’t get this resolved i will go back. I don’t like the solution of cron to remount though.