Modtime format for tree?

What is the problem you are having with rclone?

I'm not sure how to change the date format for rclone tree.

│ │ │ ├── [Feb 12 11:01]

I tried adding the global option --stats-one-line-date but that did not impact the format.

What is your rclone version (output from rclone version)

rclone v1.54.0
- os/arch: linux/amd64
- go version: go1.15.7

Which cloud storage system are you using? (eg Google Drive)


I don't think you can change it.

All the options are here:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.