MAC Mount with Errors

What is the problem you are having with rclone?

The used mount command does mount a drive with FUSE, but outputs two errors and does not utilize the cache-dir=

h57:~ johnball$ rclone mount CryptDB: /Users/johnball/CryptDMB --vfs-cache-max-size=3000G --cache-dir=/Volumes/4TB/Rclone_cache_DB_crypt

2023/03/28 21:12:41 ERROR : Encrypted drive 'CryptDB:': Statfs failed: missing_scope/

2023/03/28 21:35:11 NOTICE: Encrypted drive 'CryptDB:': --checksum is in use but the source and destination have no hashes in common; falling back to --size-only

The missing scope error repeats as the mount stays active. I was able to copy files to the mounted crypt drive and it worked, but did not utilize the cache dir.

I am new and it's probably a dumb mistake, but I did read multiple forums and tried other commands and could not get this to work.

Greatly appreciate any help on this and sorry if I did not fill this form our correctly .. I'll get better.

Thanks for such a great support system Rclone has and also for the product itself ... seems the possibilities with Rclone are endless. I'm looking forward to not being a newbie ... will lots of practice , i know.

Thanks again

Run the command 'rclone version' and share the full output of the command.

h57:~ johnball$ rclone version

rclone v1.62.2

  • os/version: darwin 10.15.7 (64 bit)
  • os/kernel: 19.6.0 (x86_64)
  • os/type: darwin
  • os/arch: amd64
  • go/version: go1.20.2
  • go/linking: dynamic
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

h57:~ johnball$  rclone mount CryptDB: /Users/johnball/CryptDMB  --vfs-cache-max-size=3000G --cache-dir=/Volumes/4TB/Rclone_cache_DB_crypt```

#### The rclone config contents with secrets removed.  
<!--  You should use 3 backticks to begin and end your paste to make it readable.   -->

Sorry, not sure what this is asking for

#### A log from the command with the `-vv` flag  
<!-- You should use 3 backticks to begin and end your paste to make it readable.  Or use a service such as or   -->

Sorry have no idea how to get this output either

You aren't using any cache mode at all so the cache dir wouldn't come into play.

Check out:

rclone mount

I'm assuming you missed a scope on the rclone app id so check out:

Dropbox (

Try testing without the mount first.

Run rclone config show and post that and remove any specific secrets/keys/etc.

Run the same mount command with -vv as that makes it in debug and you can use something like --log-file /some/location/rclone.log

to generate a lot file.

Thanks @Animosity022 ! The two docs you provided helped me out, much appreciated :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.