Low upload to upload files to Dropbox

When uploading files to Dropbox, the upload rate does not exceed 3.0 MBytes/s, and when you do the same test, but sending to Oracle, the upload rate exceeds 20 MBytes/s (using the same server and the same command, just changing the destination).
There are many small files, not many large files, above 5GB.

Comando:
rclone copy /directory/ DROPBOX:directory1/directory2/ --auto-confirm --progress --exclude Thumbs*

hello and welcome to the forum,

when you posted, there was a template of questions, none of which you answered.
please help us to help you and answer them all

also, when posting, instead of screenshots, just copy and paste the text and enclose it with three backticks,
so it looks like

rclone version
rclone v1.57.0
- os/version: ubuntu 20.04 (64 bit)
- os/kernel: 5.10.60.1-microsoft-standard-WSL2 (x86_64)
- os/type: linux
- os/arch: amd64
- go/version: go1.17.2
- go/linking: static
- go/tags: none

rclone version
rclone v1.54.1

  • os/version: Slackware 14.1 (64 bit)
  • os/kernel: 3.10.17 (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: GNU GPL version 3
  • go/linking: static
  • go/tags: none

since you are new to the forum, i will re-post the question for you.
please answer them all.

read the section about rclone version, as your version is very old,
update to latest stable v1.57.0

STOP and READ USE THIS TEMPLATE NO EXCEPTIONS:
Please show the effort you've put in to solving the problem and please be specific -- people are volunteering their time to help you! Low effort posts are not likely to get good answers! DO NOT REDACT any information except passwords/keys/personal info. You should use 3 backticks to begin and end your paste to make it readable. Or use a service such as https://pastebin.com or https://gist.github.com/ -->

What is the problem you are having with rclone?

Run the command 'rclone version' and share the full output of the command.

STOP and READ:
Do not type in "Latest".
Do not just type in a version number. Run the command and share the full output.

Are you on the latest version of rclone? You can validate by checking the version listed here: Rclone downloads

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

You should use 3 backticks to begin and end your paste to make it readable.

Paste command here

The rclone config contents with secrets removed.

You should use 3 backticks to begin and end your paste to make it readable.

Paste config here

A log from the command with the -vv flag

You should use 3 backticks to begin and end your paste to make it readable. Or use a service such as https://pastebin.com or https://gist.github.com/

Paste  log here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.