Lost EVERYTHING - can't connect to Gdrive

What is the problem you are having with rclone?

I created a new folder on Google Drive and realized it wasn't showing up in my mounted rclone drive. So I tried creating it on the computer that has rclone running and it wasn't working. Then suddenly everything was gone from my X drive (where the gdrive is mounted) and I can't figure out how to get access again. I refreshed the token. I stoped and restarted the mount in services. Nothing.

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10 64 bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

I wasn't running any commend - I had setup a service with nssm.

Paste command here

The rclone config contents with secrets removed.

Paste config here

I don't know where this is.

A log from the command with the -vv flag

Paste  log here


hello and welcome to the forum,

that is a very old version of rclone, update it and test again.

OK - did that.

Same problem.

I even went through the setup procedure to create a "new" rclone remote and when I run an ls command it says directory not found.

Clearly I am an idiot but I don't know how to get access again to my gdrive and I am pulling my hair out!

i do not understand what you mean, when you write "lost everything"
if the files are still in gdrive, then you have lost nothing.

do rclone version and post the output

test if you can access the remote, change remote: to the real name of the remote
rclone about remote:
post the command and the output

I redid everything a fourth time and suddenly I have access again. Thanks for your help - maybe I just needed to upgrade rclone (though it's worked fine for months).

Thanks again. I'd delete this thread if I could.

glad i could help you solve the problem.

@Josh_L I bet you hit an API limit and were locked out for 24 hours. If this happens again, turn on debugging and look at the output in the logs. Don't tear down your system and reinstall or reconfigure the remote. Take a deep breath, read through the forums here and check your logs.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.