Issuse with sync command [noob]

Hi guys, I am attempting to use rclone to sync my files on my UnRAID server to Backblaze as an offsite backup method. I have already installed and configured RClone (with the Backblaze account named B2OFFSITE) and I am attempting to do my first sync (of about 24TB) using the command “rclone sync /mnt/user B2OFFSITE --bwlimit 1875 --dry-run” but RClone interprets that I want to move /mnt/user/B2OFFSITE to nowhere instead of moving /mnt/user to B2OFFSITE

Any tips on what is happening??

rclone sync /mnt/user B2OFFSITE: --bwlimit=1875k --dry-run

That did it, thanks. Those pesky colons.

Awesome. I’m glad you got it working.

Ok that worked in --dry-run mode, but when I tried to run it for real it it gave me the error “failed to create bucket: bucketName is required (400 bad_json)” so I corrected it to “rclone sync /mnt/user B2OFFSITE/45Drives: --bwlimit=1875k” but when I ran the command it only attempted to move files, not folders.

Never mind, it is just only transferring 4 files at a time and the directory that I am transferring had 4 files in it.

Looks like the bucket name goes after the colon not after a “/”, but it is now uploading to Backblaze. YAY