Ipv6 error in mount?

What is the problem you are having with rclone?

I'm seeing this error occasionally in my rclone mount logs?

vfs cache: failed to download: vfs reader: failed to write to cache file: open file failed: Get "https://www.googleapis.com/drive/v3/files/1fyby1CvZygakVuM60J-WzVR5orQeymCv?alt=media": dial tcp [2a00:1450:4002:400::200a]:443: socket: address family not supported by protocol

is it trying to use ipv6 which is unavailable for me? Perhaps can try to fix this on my machine to not resolve those at all, but it also be nice to have a flag for rclone to ignore those addresses and just use ipv4 addresses?

There already is:

--bind string                          Local address to bind to for outgoing connections, IPv4, IPv6 or name.

so I should add --bind ipv4 to my command line or something else (--bind (i.e. local ip address? something else?)

Yep, that seems fine to me. Test it out and validate :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.