Installation, can't get past first baby steps

What is a backtick?

What is the problem you are having with rclone?

I can't understand the install instructions. And English is my native tongue.
After extracting and clicking the rclone app, WinSCD loads and works. But then what?
How do I get rclone to run? I sure hope the GUI is available...

Run the command 'rclone version' and share the full output of the command.

C:\Users**** 2>rclone version
'rclone' is not recognized as an internal or external command,
operable program or batch file.

Which cloud storage system are you using? (eg Google Drive)

I want to download to a USB SSD

The command you were trying to run (eg rclone copy /tmp remote:tmp)

'rclone.exe' is not recognized

Intel(R) Celeron(R) CPU J1900 @ 1.99GHz 1.99 GHz
8.00 GB RAM 64-BIT
Ethernet 200 MB/s download

So rclone-v1.58.1-windows-amd64 extracted to downloads:
rclone -application

So I click rclone and WinSCD fires up and I fill it out and run successfully.
Except it only get 5 MB/s, will rclone be much faster?

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

'-log-file' is not recognized

Paste  log here

Doesn't seem like you downloaded the right thing maybe?

That's the latest Windows version for 64 bit systems.

That has the rclone.exe in it.


1 Like

Thank you for your time.

EDIT: OK, wait a minute, is RClone just for running WinSCP in the CMD Prompt?
So is it any better that way. Is it mostly for people who like the prompt better than GUI?
And what happened to blazing speeds, I still get 5 MB/s. I can get 10-15 by HTTP download.
I want 50 MB/s ! Where's the beef? LOL

So the url looks different but yields the same result, in fact Extract says they're the same. rclone-v1.58.1-windows-amd64 (2) And no offence but I listed rclone.exe among the files that were extracted.
So how do I execute rclone.exe, in the CMD Prompt, I suppose?
But that was not recognized...
Microsoft Windows [Version 10.0.19044.1806]
(c) Microsoft Corporation. All rights reserved.
'rclone.exe' is not recognized as an internal or external command,
operable program or batch file.
The rclone app worked to start WinSCD.
And BTW What is a backtick?
thanks for all y'alls help for sure!

No, I'm not sure what WinSCP has to do with rclone. Rclone is a tool for working with and using cloud remotes.

You did? I don't see it in your output:


I have no idea what that means as rclone is a single binary.

In Windows, rclone is a standalone binary file. If you extracted rclone.exe binary, you have change directory to where you have it extracted.

A backtick is `

So when you put 3 back tics before and after a block of text you enter, it becomes a code block.

3 backtics above
3 backtics below

and you get a code block like that so I had to put three backtics ``` before and after that.

Thanks for the backtick explanation, I've never used it before.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.