How to stop rclone move after time

What is the problem you are having with rclone?

Im running the below move but would like to stop it after 2 hours
is there a way to do this with a flag or with cron

Run the command 'rclone version' and share the full output of the command.

rclone v1.63.1

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone move /home/local crypt: --fast-list --tpslimit 12 --tpslimit-burst 12 --transfers 6 --stats-one-line -v --min-age 2d --max-size 5G --delete-empty-src-dirs

Have a look at --max-duration flag. It can be accompanying with --cutoff-mode flag to specify how to finish transfers.

thanks heaps that worked

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.