How to get teamdrive path in rclone

i tried this command rclone lsd remote:[remote name]

this error comes :
Failed to create file system for "remote:[remote name]": didn't find section in config file

what i'm doing wrong

i want to get teamdrive path how can i get this ?

remote is unnecessary here. The command should be rclone lsd [remote name]:

Failed to create file system for "gd0:": didn't find section in config file

this is what i put

rclone lsd [gd0] : /

rclone lsd gd0:

Failed to lsd with 2 errors: last error was: directory not found

Did you run rclone config to create the remotes?

In the future, it's best to use the Help and Support template as it asks a few things.

What does rclone version show?

felix@gemini:~$ rclone version
rclone v1.51.0
- os/arch: linux/amd64
- go version: go1.13.7

Can you list your remotes in your config using this rclone listremotes?

felix@gemini:~$ rclone listremotes

version 1.51.0

yes it shows remotes

Can you show me the actual output of the listremotes since I cannot see your screen like I did above?

Is this any more complicated than being case sensitive?

rclone lsd gd0:


rclone lsd GD0:

I don't know since he has not shared any output to look at: Linux is case sensitive so GD: is not the same as gd0:

1 Like


Yes, that wasn't who I thought it was at quick read!

Did u enable the remote as teamdrive during remote creation?

Actually I just needed the path to team drive folder that I had access to upload as an upload location
And I was not sure if I start uploading will it be my own drive or teamdrive
It wasn't anything different than creating normal rclone config so I see didn't do any extra stuff :sweat_smile::sweat_smile::sweat_smile:
Just had to copy the path
As an upload location and it was successful
Btw sorry it bothered u all :sweat_smile:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.