How can I revert to Rclone old version?

Hello there.
I am working on an application. I am using rclone in application. The version I am using is 1.55.1 . I can't run my application with the 1.56 version that came and I couldn't find a way to downgrade to version 1.55.1. I would be glad if you help me.

I have no problems with version 1.56. It is not due to omission or error. I want to switch to the old version because of the way I built the application.

You can grab old versions here:

https://downloads.rclone.org/

Just download the one you want and install that.

Thanks. You saved me from a huge problem. Sometimes people can't see what's right in front of their eyes. I don't understand how it escaped my attention and I couldn't see it.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.