Hi have issus rclone config

hi when i setup get this file try make folder for DropBox but is not working when i try help pls
run ubuntu server 18:04 ssh commando

1 / 1Fichier
\ (fichier)
2 / Akamai NetStorage
\ (netstorage)

hello and welcome to the forum,

to create a remote for dropbox, need to use a machine with a web browser.
there are two ways as documented at

a third option is to start a ssh session like so

  1. ssh -L localhost:50000:localhost:53682 user@remote
  2. on the ubuntu server, via ssh, run rclone config
  3. when you get to the section
    NOTICE: If your browser doesn't open automatically go to the following link:
    now, on your host machine, with a web browser, change the port to 50000 and open the weblink.
    note: your weblink might not exactly match this example
  4. on the host machine, you should be taken to dropbox website, to login
  5. after that, in the web browser, should display a new URL.
    note: your weblink might not exactly match this example
    just change 53682 to 50000 and press enter.
  6. switch back to the ubuntu server, and rclone should tell
NOTICE: Got code
Configuration complete.

thx for reply mate i run on ubuntu server 18:04 dont have brow on
is working of i change local ip to servers ip ?

not sure exactly what you are asking help with?

do you mean the third option - ssh -L localhost:50000:localhost:53682 user@remote
if so, there is no ip address needed, just use localhost for everything

get this issus when i run rclone config

do you have a machine with a web browser?

no i have a ubuntu server 18.04 with ssh
is VPS Server i have

gev me local ip but local ip not working for i run vps server

the host machine, does it have a web browser?

do you have any machine with a web browser?
must have access to a machine with a web browser

When I install programs on it it will have a brown as when I fix a program with port then I get a brown
i get brow but whit rclone i dont get any brow system i dont know why

sorry, not understanding.

do you have a machine with a web browser, yes or no?

yes Ubuntu 18:04 server have

run rclone config on the ubuntu server

yes and when try fix new user get this isssu drobox is 14 but is not working see photo pls

dropbox is 13

rclone is already the newest version (1.36-3ubuntu0.1).

curl 7.58.0 (x86_64-pc-linux-gnu) libcurl/7.58.0 OpenSSL/1.1.1 zlib/1.2.11 libidn2/2.0.4 libpsl/0.19.1 (+libidn2/2.0.4) nghttp2/1.30.0 librtmp/2.3
Release-Date: 2018-01-24
Protocols: dict file ftp ftps gopher http https imap imaps ldap ldaps pop3 pop3s rtmp rtsp smb smbs smtp smtps telnet tftp
Features: AsynchDNS IDN IPv6 Largefile GSS-API Kerberos SPNEGO NTLM NTLM_WB SSL libz TLS-SRP HTTP2 UnixSockets HTTPS-proxy PSL

dropbox is 13

that version is very, very old.

please install latest stable v1.61.1

is install late version

The latest version of rclone rclone v1.61.1 is already installed.

post the output of rclone version.
copy and paste the full output into a new post