Hetzner storage box - handshake failed

What is the problem you are having with rclone?

Cannot LSD into crypt- keep getting directory not found error

I have created a SMTP and it LSD's fine . It shows the 1 folder I have '-media' , however when I try to crypt to it. It says no direcoty exist. See below.

> krome@server:~$ rclone lsd hetznermovies:
> Enter configuration password:
> password:
> -1 2023-08-18 01:36:35 -1 media

Run the command 'rclone version' and share the full output of the command.


Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone lsd secretmovies: 

The rclone config contents with secrets removed.

type = crypt
remote = hetznermovies:/media/
password = ***********x

A log from the command with the -vv flag

2023/08/18 01:52:27 ERROR : : error listing: directory not found
2023/08/18 01:52:27 Failed to lsd with 2 errors: last error was: directory not found

Please provide content of your rclone.config file and full logfile - not just two lines.

you are using two different directory names, which one is correct?

if you using SFTP on a hetzner storagebox, then for remote = , remove the forward slashes in the path.

this is what my hetzner sftp remotes looks like

type = sftp
host = uxxxxxx.your-storagebox.de
user = uxxxxxx
port = 23
key_file = /root/.ssh/id_ed25519
md5sum_command = md5 -r
sha1sum_command = sha1 -r
shell_type = unix

type = crypt
remote = hetznersbox01_sftp:store
password = xxx
password2 = xxx

That worked. I swear i did that last night andcitneasnt accepting it. I tried so many variations.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.