Help (NooB) - Webdav Sync

Hi Guys !
I've successed to connect my remote webdav directly to Rclone. It works fine !

What I would like to do is that :
I would like to Sync my remote directly on my laptop but with an update constantly

When my colleagues upload the remote , Rclone is able to do the update in a minimum time the files ?

I put some tasks in Rclone but I have to click manually to upload / download the remote. Can I do that with an automatic mode ?

Can I rise the speed of opening file of the remote ?

For info I use Rclone Browser GUI 1.7
Mounting option : --vfs-cache-mode writes

Thank you for your help and sorry for my English I'm French ^^

Im trying to understand what you're looking for but having trouble. Can you share your current commands and a little more info on how you want it to work?

I open Rclone and after I load my remote. After that I click on "MOUNT" to hace an access to my remote.

My remote is a webdav server for my job. So my colleagues upload / download some files.
What i would like to do is to have a synchronisation of my server directly on my laptop. Like a disk you connect in your explorer. With a update in real time...

Capture d’écran_2020-02-29_13-40-39 !
Sorry If i'm not clear in my explanations...

Capture d’écran_2020-02-29_13-41-30

So to restate. you have a remote webdav mounted on your local machine. Someone updates the webdav and you want the files to be updated in the mount?

That is already how it currently works. The results are cached but you can change that with --cache-info-age.

Sorry to be stupid but what command do I have to write ?

I wrote that "rclone --cache-info-age "
And the result is :
Fatal error: flag needs an argument: --cache-info-age

Do I have to put that in the config file ? which value do you advice me ?

type = webdav
url = https://xxx/dav/
vendor = other
user = xxx
pass = xxx

You're using rclone browser which is a separate thing. I'm not sure how that tool works.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.