GSuite/Workspace Error 403

What is the problem you are having with rclone?

Rclone or PLEX tripping the Gsuite download limit

What is your rclone version (output from rclone version)


Which cloud storage system are you using? (eg Google Drive)

Google Workspace

The rclone config contents with secrets removed.

type = drive
client_id = *************************
client_secret = *********************
scope = drive
token = *****************************

type = crypt
remote = gdrive:/data/crypt
filename_encryption = standard
directory_name_encryption = true
password = *****************************
password2 = ****************************

type = crypt
remote = gdrive:/data/windows-backup
filename_encryption = standard
directory_name_encryption = true
password = **********************************
password2 = *********************************

A log from the command with the -vv flag

ERROR : IO error: open file failed: googleapi: Error 403: The download quota for this file has been exceeded., downloadQuotaExceeded

I read a post from 2018 on this, but it didn't seem to get to any resolution other than saying an older version of Rclone was causing the problem and it was now resolved. I did see some options to check on in PLEX and will get to it shortly, but what in Rclone should I be checking to see if I'm running it with the correct settings?

Currently I run Rclone via a Windows Service using:
mount gcrypt: X: --config "c:\rclone\rclone.conf"


That means you hit the download quota for the day/file/etc. You have to just wait for it to reset.

But the download quota is 10TB per day!... as I haven't 'downloaded' 10TB of data, is it something where PLEX or Rclone are touching a file during a scan or library update and it sees it as a download?

There's nothing documented to say exactly how they do download quota if it's 10T, per file, etc.

You didn't post a debug log so I can't tell what version you are actually running or much other details.

That error just means you hit a quota at Google and you have to wait. Nothing else to do unfortunately.

Rclone doesn't do anything on its own. Any application requests a file and rclone does what the application asks.

There are a number of settings that can influence that in Plex.

Ok, thanks...just working through all the possibilities. Have made some changes to PLEX, so we'll see where that gets it.

Windows and Plex has its own set of quirks too as I run on Linux but if you search for some posts by @VBB and Plex, you can find out some good tips.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.