Google Drive 403 Error with no easy explanation

What is the problem you are having with rclone?

I can not download any file from Google drive or Google drive encrypt.
I can view contents
the current setup worked for 1 year, started problem sometime after the 14th. (i've been out of town)
Can not stream to plex or vlc
No known downloads going on for the last week
API shows no high usage except July 7th it shows 480k but then goes back to normal which is ~150k a day, including today (when it hasnt worked all day)
Total API hits is ~4,000,000
Quotas are 1,000,000,000/per day

What is your rclone version (output from rclone version)

Rclone 1.55.1

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10 pro

Which cloud storage system are you using? (eg Google Drive)

Google Drive using client id and secret

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount Gdrive_encrypt: j: --log-file "C:\Media\Logs\mount.txt"

The rclone config contents with secrets removed.

type = drive
client_id =
client_secret = 02
scope = drive
token = {"access_token":"ya29.a0","token_type":"Bearer","refresh_token":"1//c4","expiry":"2021-07-18T01:02:07.0974557-05:00"}
root_folder_id = 0A

A log from the command with the -vv flag

The service rclone has been started.
2021/07/18 00:39:20 ERROR : IO error: open file failed: googleapi: Error 403: The download quota for this file has been exceeded., downloadQuotaExceeded
2021/07/18 00:39:20 ERROR : IO error: open file failed: googleapi: Error 403: The download quota for this file has been exceeded., downloadQuotaExceeded
The service rclone has been stopped.

I tried restarting computer and that did not fix it. I tried upgrading rclone and that didn't fix it.

Please help

That error means the file has been downloaded too much so there isn't anything to do but wait 24 hours and try again.

That's just it, there was no activity except plex usage. Plex stopped working sometime on Thursday or so. The only other Gdrive access would have happened when i run a rclone sync --max-age 14 days, which would have copied 0 files. It may have stopped working as early as the 12th, due to my automatic file o run said rclone sync had not ran sice the 11th. I was out of town and my parents were here, so I know there would be no other activity.

Logs are logs though as that's the data you have to look at.

You ran out of quota and that's the only message you got so you have to wait it out unfortunately.

You have intro analysis? You have extended analysis? Is someone syncing a show to download? Is it shared? Is a team drive? Is it a GSuite account?

There are a number of reasons you can hit quota depending on what settings you have in Plex or many other applications as there's nothing that rclone can do to prevent that unfortunately.

You can wait it out.
You can contact support and ask what the reason is and perhaps they can shed some light as well.

yeah, I was just hoping someone could give me some suggestions. You have in your last post. I do have intro analysis, I have shared drives connected, but no usage on them. I checked history on all my drives and i only see maybe 50 files being moved each day. Oh well, it is working this morning. I was a bit worried since multiple people (3) told me it was not working for multiple days.

Is it an EDU account / GSuite account / Personal account?

it a business Gsuite account.

In that case, you can contact support if you aren't sure why as they might be able to provide some insight.

They might push new limits...
I have my own new TD business and I shared whole drive to 10 regular gmail that had some api15K access to files no big download just short read/write and after 24h, get file limit hit on each of those gmail accounts, then I see terms of service get updated for:
Fitness API at same time... same time I get all get_file API request rejected

Still no change to my own TD but accounts they had access to it get limited API in under 24h

The Google Drive API would be what you are looking for.

I am using google drive API, drive.files.get from same API on usual gmail attached drive get it error-ed...

If you are having an issue, best to start a new thread as I'm not sure what you are asking.

I did not ask, I stated in usual gmail if you attach to business TD and use it more activly they will limit the drive API for that email

What does that have to do with the OP as they are using a GSuite account?

I use same, issue happened on other ppl gmail connected to my TD

But I was sure he said he also used ordinary gmail to connect to his TD, might be my mistake... as I do not see it now

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.