Failed to move: directory not fount

Hello,
I have a problem when I order :

rclone move "TON_DOSSIER_LOCAL" "TON_DRIVE" --config="/var/services/homes/TON_USER/.config/rclone/rclone.conf" -v --transfers 1`

Error :

2020/04/20 18:21:04 ERROR : : error reading source directory: directory not found
2020/04/20 18:21:04 INFO : Google drive root 'test': Waiting for checks to finish
2020/04/20 18:21:04 INFO : Google drive root 'test': Waiting for transfers to finish
2020/04/20 18:21:04 ERROR : Attempt 1/3 failed with 1 errors and: directory not found
2020/04/20 18:21:04 ERROR : : error reading source directory: directory not found
2020/04/20 18:21:04 INFO : Google drive root 'test': Waiting for checks to finish
2020/04/20 18:21:04 INFO : Google drive root 'test': Waiting for transfers to finish
2020/04/20 18:21:04 ERROR : Attempt 2/3 failed with 1 errors and: directory not found
2020/04/20 18:21:04 ERROR : : error reading source directory: directory not found
2020/04/20 18:21:04 INFO : Google drive root 'test': Waiting for checks to finish
2020/04/20 18:21:04 INFO : Google drive root 'test': Waiting for transfers to finish
2020/04/20 18:21:04 ERROR : Attempt 3/3 failed with 1 errors and: directory not found
2020/04/20 18:21:04 Failed to move: directory not found

Do you have a solution ?
Thank you in advance !

What is "TON_DOSSIER_LOCAL"? Is that a remote or a folder? or what?

hello and welcome to the forum,

when testing, you might want to use this flag
using the the move command, files can get deleted and lost by mistake.
--dry-run
https://rclone.org/docs/#n-dry-run

It's an example.
My veritable command is :

rclone move "/volume1/Travail" "drive:test" --config="/var/services/homes/Benoit/.config/rclone/rclone.conf" -v --transfers 1`

Well its telling you the directory isn't there. So the solution would be to point it to the right directory.

yes that's what i see but i can enter the right destination folder "drive: test" it doesn't want.

If you actually give us real example and a debug log then we can help. you've not given enough info. If TON_DOSSIER_LOCAL is a directory then that directory needs to exist. If it is a remote it needs a ":" after. Run your command with -vv and past the ENTIRE log and tell us what those source and destination are (remotes? files? directories?).

What is the problem you are having with rclone?

What is your rclone version (output from rclone version)

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

Remote = drive

Storage system google drive

OS synology

Rclone version 1.51.0

Logs -vv

rclone -vv copy /volume1/Travail drive:test
2020/04/20 18:44:19 DEBUG : rclone: Version "v1.51.0" starting with parameters ["rclone" "-vv" "copy" "/volume1/Travail" "drive:test"]
2020/04/20 18:44:19 DEBUG : Using config file from "/var/services/homes/Benoit/.config/rclone/rclone.conf"
2020/04/20 18:44:20 ERROR : : error reading source directory: directory not found
2020/04/20 18:44:20 INFO : Google drive root 'test': Waiting for checks to finish
2020/04/20 18:44:20 INFO : Google drive root 'test': Waiting for transfers to finish
2020/04/20 18:44:20 ERROR : Attempt 1/3 failed with 1 errors and: directory not found
2020/04/20 18:44:20 ERROR : : error reading source directory: directory not found
2020/04/20 18:44:20 INFO : Google drive root 'test': Waiting for checks to finish
2020/04/20 18:44:20 INFO : Google drive root 'test': Waiting for transfers to finish
2020/04/20 18:44:20 ERROR : Attempt 2/3 failed with 1 errors and: directory not found
2020/04/20 18:44:20 ERROR : : error reading source directory: directory not found
2020/04/20 18:44:20 INFO : Google drive root 'test': Waiting for checks to finish
2020/04/20 18:44:20 INFO : Google drive root 'test': Waiting for transfers to finish
2020/04/20 18:44:20 ERROR : Attempt 3/3 failed with 1 errors and: directory not found
2020/04/20 18:44:20 Failed to copy: directory not found

It is saying /volume1/Travail does not exist.

ls -l /volume1/Travail

ls: cannot access /volume1/Travail: No such file or directory

it marks me in the console.

It's good it works thank you, the travailo file no longer existed I don't know why.
A question, how to recover encrypted files from drive to synology?
And how to look at the progress of the copy of synology to gdrive if I cut putty?
Thank you in advance !

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.