Failed to bisync: too many deletes - ignore delete

What is the problem you are having with rclone?


My plan is to have 2 way synching with google drive and my server and both server can able to sync as one for example I delete a file in the server it will apply also to google drive, but I receive an error while doing some test "Failed to bisync: too many deletes" I know I can use --resync but that function will resync the path1 which is google drive but that will not solve my issue since when I delete a file to server the file deleted on the server will reupload since that file is existing to google drive.

May I know what I need to add on my command for me to ignore the error?

Run the command 'rclone version' and share the full output of the command.

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

Check out

      --max-delete PERCENT      Safety check on maximum percentage of deleted files allowed.
                                If exceeded, the bisync run will abort. (default: 50%)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.