Fail Authentication Team Drive

What is the problem you are having with rclone?

I can't config my new team drive

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

windows 10

Which cloud storage system are you using? (eg Google Drive)

google team drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

i have tried to config my team drive, without success.

Insert client id and secret client, then in last step, i have a page with failure and No code found returned by remote server

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)


Error: Auth Error
Description: No code found returned by remote server.

and in another pc:

400. That’s an error.

Error: redirect_uri_mismatch

You need to make sure that the redirect URI you put in the config for the client_id and client_secret is the same as the one rclone is using.

Rclone prints the redirect URI when you do rclone config so you can check it there.

Hi nc!

thanks, i have tried today with logout for others gmail in chrome, and works !

I didn't know why last night, there was this issue for me.

Thanks for the support

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.