Dropbox setup rclone

OK it won’t let me use that account anymore and I found I had an old one. So we have done that and we still get the command not found every time you type in rclone

the OP has a working copy of rclone, based on the rclone output that was posted.

what do you mean, what account, what old one?

I am the OP. That is a new account because I didn't know I had one. then when I got on my laptop it opened this one. The other account says I have replied to many times in one day.

OK so I figured out the problem in macOS Catalina they went from the bash default shell to something called a ZSH. However somehow I was on the bourne shell. But for some reason that doesn't work. You can see above where I gave you screenshots and it said SH. Well I went to this website and I change the shell to this ZSH. Typed in Rclone and boom all worked.


need some reassurance about syncing to Dropbox

hello and welcome to the forum,

best to start a new post, use the help and support template, and provide the requested information.

the OP problem has nothing to do with rclone and nothing to do with dropbox, nothing at all.
it was a misunderstanding about the default shell for the operating system.

I finally got it the server had some wonky permissions but they fixed it

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.