Dropbox: Exclude team folders from an LSF result

What is the problem you are having with rclone?

When running LSF, the result will always shows team folders as part of the users folder/files

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10 64 bits

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone lsf --format "siop" -R --dropbox-impersonate Email Connection: > Email.txt

The rclone config contents with secrets removed.


A log from the command with the -vv flag

No logs

Are these team folders mounted into the users normal space? I think (and its been a while) you should see only the users stuff if you use Connection: whereas you'll see all the team folders if you use Connection:/ - is that what you see?

Hi Nick, I am running the command directly from the console trying to get a list of files and folders which is running great but in the list of all the users there is always the team folders that the user belongs to. Not looking to sync but to get a report on folders and files only

Can you try

rclone lsf --dropbox-impersonate Email Connection:


rclone lsf --dropbox-impersonate Email Connection:/

I think the latter should only list the team folders. If that works then you can use that as an exclude file.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.