--crypt-suffix dont working

What is the problem you are having with rclone?

--crypt-suffix dont working
I copied it to the crypt, but the encrypted file name does not have a suffix

Run the command 'rclone version' and share the full output of the command.

  • os/version: Microsoft Windows 11 Pro 22H2 (64 bit)
  • os/kernel: 10.0.22621.1848 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.20.5
  • go/linking: static
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here
``` rclone copy "F:\11"  888:  --transfers 2     --progress

#### The rclone config contents with secrets removed.  
<!--  You should use 3 backticks to begin and end your paste to make it readable.   -->

Paste config here

- remote: T:\888
- filename_encoding: base32768
- suffix: .mp4

#### A log from the command with the `-vv` flag  
<!-- You should use 3 backticks to begin and end your paste to make it readable.  Or use a service such as https://pastebin.com or https://gist.github.com/   -->

Paste log here

if i read the docs correctly, suffix only applies when filename_encryption = off
based on your config, it is using filename_encryption = standard

so not sure suffix will do anything at all.

just curious, why change the suffix of the crypted filename?

Because some cloud disks only allow file sharing with specific suffix names

i see that --crypt-suffix is a new flag

"when file name encryption is off we add this suffix to make sure the cloud provider doesn't process the file"