Copy or move team drive to mydrive

What is the problem you are having with rclone? Its says source directory not found

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10, 64 bits

Which cloud storage system are you using? (eg Google Drive)

Google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Rclone copy --drive-shared-with-me a:carpeta adrive:carpeta

The rclone config contents with secrets removed.

type = cache
remote = adrive:/adrive
plex_username = 
plex_password = 
chunk_size = 10M
info_age = 2d
chunk_total_size = 10G

type = drive
scope = drive
token = {"access_token":"XXX","expiry":"2021-01-12T02:32:
team_drive = 0ANXXX

server_side_across_configs = true

A log from the command with the -vv flag

Error reading source directory. Directory not found

That's an old version of rclone so you'd want to update.

For server side copies, you need permissions setup right or you get the message below, which is 404 not found.

Drive-shared-with-me only gives the files that you are shared with you as well on the source location. Is that what you want?

I only want to copy from and to the shared drives. I have a shared drive named "a" wich a folder named "carpeta"
I have the permissions set right because i can do that on the web ui. But its to laggy to do it there.

You don't want to use --drive-shared-with-me then.

The WebUI and using the API are two different things. The source needs permissions in the destination to server side copy, which is why you get the 404 error of the file not found.

How do i set the permissions?

This post gives you the details:

I had that set two my others two drives, im gonna try there ans see

Its works now, thanks. But it a lot faster movieng with the ui

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.