Connection stop every 20 min

What is the problem you are having with rclone?

My internet connection goes down about every 20 minutes, it takes between 2 and 3 minutes for the connection to be re-established, and I can't find a command to force Rclone to keep the connection attempt until the connection is restored.
I need a command that blocks the automatic shutdown in case of connection error.

rclone copy --stats-log-level NOTICE --stats 2s --transfers 5 "H:\Movies" Movies:Movies0

What is your rclone version (output from rclone version)

Version v1.56.0

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10 64Bit

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone copy --stats-log-level NOTICE --stats 2s --transfers 5 "H:\Movies" Movies:Movies0

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

rclone copy --stats-log-level NOTICE --stats 2s --transfers 5 "H:\Movies" Movies:Movies0

hello and welcome to the forum,

there are some flags you can tweak, that might help

if those do not work, please post the rest of the requested information.

  • a full debug log so we can see the exact errors.
  • the rclone config file, redact id/secret/token

2021/08/06 22:12:06 Failed to copy: couldn't list directory: Get "'1JDLXnnjGH9kLoOCVJ6uqcbSXuQEZ_0fx'+in+parents)&supportsAllDrives=true": dial tcp: lookup no such host

That just means it tried to do a lookup and you had no internet connection. There is no fix for that as it is trying to check for changes.

I have a similar issue with an Intel Wireless AC-7260 card. I see the exact same in rclone and my issue also manifests itself by EventID 4003 from WLAN-AutoConfig.

I can work around it by deleting all the drivers for the card, resetting network settings and then shutting down. The details and sequence is important. The connection will then be stable until the next Windows update. It is a pain and we are not alone.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.