Checks running forever Gdrive encrypted

Since the new version, 1.43 and 1.43.1, my copy process takes forever, see screenshot. It’s always over with copying and then the checks take forever. Last time I had to cancel the checks after one day :confused:


Here my commands, keep them eigl quite simple. Thought that would be safest…

rclone mount --allow-other --allow-non-empty --cache-db-purge -v --log-file="/home/hd1/ttopxelp/rclonelogs/rclone.log" secretG: /home/hd1/ttopxelp/cloud-media/ &

rclone copy -v /home/hd1/ttopxelp/media/1 /home/hd1/ttopxelp/cloud-media/“TV Shows”/

I get to see this in the logs:


2018/09/20 14:40:09 ERROR : plex: websocket.Dial ws:// dial tcp connect: no route to host
2018/09/20 14:40:33 INFO : gcache: Connected to Plex server:
2018/09/20 14:40:36 INFO : TV Shows/The Big Bang Theory/Season 06: put: cache expired


2018/09/20 16:28:08 INFO : cache-cleanup: chunks 45, est. size: 445.085M
2018/09/20 16:28:40 ERROR : TV Shows/Seinfeld/Season 09/Seinfeld - 9x23 & 9x24 - The Finale.mkv.bin: (4005560320/6239603218) error (chunk not found 4005560320) response
2018/09/20 16:28:40 ERROR : TV Shows/Seinfeld/Season 09/Seinfeld - 9x23 & 9x24 - The Finale.mkv: ReadFileHandle.Read error: low level retry 1/10: EOF


Chunk not found means something/someone deleted something off the cache directory where you are storing chunks.

You can restart the mount as you already have the cache-db-purge set so it would recreate your cache.db.

The Plex integration seems to be broken too as you aren’t connecting to the host so you either have a networking issue or the wrong IP in there.

Ah OK, and why do the checks take so long? Or can I always abort them after copying?

something/someone deleting?^^ These are the files I copied (local–>drive) and deleted from the local path. Mount kept running all the time

Network problems? rclone runs on the same machine and it is the IP which is also in the Plex Settings.

That means you couldn’t talk to your Plex IP. Perhaps you had Plex down.

As for the checks, you are getting errors with items not being there so that perhaps points back to your cause. Do you have many small files? If you are copying on mounts points, it might be faster to just use rsync or something else. I only use rclone when I’m doing items directly to the backend.

And what about the checks? They’re still running. :neutral_face:

You seem to be copying your files into the rclone mount…

I’d recommend copying them straight to secretG: that will be loads quicker!