Checking in dropbox

Why does dropbox with rclone do a checking after uploading or downloading when copying from local - dropbox and from dropbox - local? This makes downloads/uploads VERY slow.

Captura de pantalla 2023-11-06 104529

Can you provide a full example? not just some cropped image? Nobody wants to keep guessing what you mean.

Ideally you should follow the Help and Support template.

No matter what, it always makes that check, setting the checkers flag and not setting it.

Example:

rclone copy "E:\scripts\rclone\mover" "A:\Subidas" --transfers 15 --checkers 12 --tpslimit 12 --dropbox-batch-size 1000 --dropbox-batch-timeout 10s --progress --drive-chunk-size 32M --crypt-filename-encoding=base64 (Windows Local - Dropbox)

rclone copy DropboxCrypt: Local/ --tpslimit 12 --tpslimit-burst 0 (Dropbox - Linux Local)

Thanks

I have just tried myself using your example:

$ rclone copy dropbox: . --tpslimit 12 --tpslimit-burst 0

Rclone copied all files and finished. I do not see any "checking"

So unless you provide detailed information about what you are asking I am not sure what you are talking about.

Again this is why the Help and Support template exist.

1 Like

If you set the --progress flag you will see it:

rclone copy dropbox: . --tpslimit 12 --tpslimit-burst 0 --progress

rclone has to check what to transfer...

You can disable these checks with --no-check-dest flag but as per docs:

This is a specialized flag which should be ignored by most users!

Read docs carefully and make sure you understand what are consequences and risks.

With drive it doesn't happen

What is "it"?

Last time I repeat - if you want somebody to help you to understand or fix the problem you have to be precise and provide some evidence/facts - the best way is to follow the template.

"it' is the checking I guess. Can you use batching, to more files are "validated" at once ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.