Can't transfer big file to ACD

Hi, it’ s a week that i try to transfer some file that are 30-40 Gb each without success. The rclone copy arrive to 100% but the debug mode say “Object not found” and no file appear to acd. I’ve tried different rclone option like ( -transfer 1 and -acd-wait-per-gb 10m0s) without success. Any ideas for solve the problem?

try --acd-wait-per-gb 60m

I’m having trouble uploading large (25 gig+) files too.

acd-wait-per-gb 60m

This would cause a 30 Gig file to wait 30 hours to see if it shows up?

Right now I don’t have any acd-wait-per-gb set

As far as I know it would wait up to x hours so if file is there before it will be marked as success.
I only have couple of files that are 20-25GB but did not have any problems uploading them.
This is my media stats for movies

I’ve tried --acd-wait-per-gb 60m without success. The error is the same “Object not found”. What can i do?

This is certainly not a solution if you want to stream them, but the large 30+ gig files I had I used WinRar to break into 1 Gig chunks and uploaded them that way.

I only use ACD as a backup, though.

I want to stream. I was able to upload 4 files of 6 with difficulty. For The other two no way. I think is a acd problem because the upload in gdrive is working.