Can't see Shared Drives on rclone Android version

What is the problem you are having with rclone?

When configure Google Drive on Android, can't find where configure My remote as Shared Drive (or Team Drive as shown on rclone). On Windows, The assistant prompt for this option after the code verification on browser, but on Android The assistant finish here.

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Atvxperience 4.2.1 (Android 9) 64 bits

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

hello and welcome to the forum,

i use the termux version of rclone, might be the same as rcx version.

you might want to do a remote setup, as documented here
or setup the config file on windows and copy the file to android.

This is something that the author of rcx and I have been working on fixing. At the moment you'll have to edit the config file and add team_drive = XXXX or copy the config file from your main computer.

Thank You. I copied The config file from My PC and now I can see My Shared drive.
It's there a way to mount The Drive and be "visible" or accesible from other apps on Android? I have some videos on The Drive, with srt subtitles, but The media players don't show The subs (tried on VLC).

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.