Can't run rclone as user

What is the problem you are having with rclone?

Not sure if this is "by design", but am trying to run rclone as a standard user in Opensuse, and getting:
john@boss:~> rclone config
bash: /usr/bin/rclone: Permission denied

What is your rclone version (output from rclone version)

rclone v1.47.0

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Opensuse Leap 15.1 x64

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)


A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

No log available

How did you install rclone? Seem like the execute permission is missing for the binary. Try the following as root:

chmod +x /usr/bin/rclone

1 Like

Looks like an old version too.

You really want to install it via this:

All good!
Reinstalled via and now running v1.49.5 and able to run as user.

(Now I'll line up the rest of the questions... :slight_smile: )

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.