Cant play Video files and cant copy anything from rclone

I use plex with a Gdrive mount and today nothing would play. I tried playing directly from the folder but it wouldnt play either. I then tried to copy the file to my desktop but i get a I/O error. Im able to play everything fine from the gdrive website but can no longer use my plex server. It still reads the files as i can go through my folder, I just cant do anything with my files. Im a complete noob with this stuff so any help is appreciated.

You are going to need to run a debug log so we can see what the underlying error is.
You can do this by adding -vv to your commandline (this is alternative to -v so don't use both)

It also helps if you add more basic info about your setup, like your rclone version ect.
When you made this post you should see a short list of stuff you add in a help post to help troubleshoot. Add as much of that as you can.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.