Can't open my encrypted files. All file head outputs have "rclone" inside (old vs new rclone version)


I uploaded a lot of encrypted files on my remote storage from rclone v.1.53.3. But today i noticed that i can't open those files from any computer with rclone v.1.60. I tried many things, but without luck on latest version.

I tried to run command:

od -bc my.file | head

Output looks like below:

0 1 0 1 R C L O N E 0 1 0 1...

I tried to use older 1.53.3-dev version and now my encrypted files works without any problem.
I would like to post that here, because it may help others as solution. I tought for days that my files was lost :slight_smile:

can you post the full debug log when using v1.60.0?
if possible might try to copy a single file, keeps the log small

Okay, i will copy and post debug log here tomorrow when i arrive in office. Will be log from -vv flag OK?

sure, that is good.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.