Cant copy individual file to google drive

If someone shares a folder in google drive, rclone can copy that folder and the files inside it. But if someone shares an individual file like a movie, rclone is not able to copy it. Here is an example of a video that is not copyright you could try with:

The folder where that movie is in, is not shared, only the individual file.

rclone 1.52.0
Windows 10 64bit
Google drive

I tried with command:
rclone copy remote1: remote2:

I even tried with the command specifying the file name:
rclone copy remote1:file_example.mp4 remote2:

And this command didnt worked too:
rclone copyto remote1:file_example.mp4 remote2:file_example.mp4

I even try with filter include without success.

Please could you try to copy my video example file with rclone and see the problem by yourself.

Did you use --drive-shared-with-me ?

Can you see the file with rclone lsf ?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.