Can rclone webui mount subdirectory?

What is the problem you are having with rclone?

I'm using rclone webui to manage rclone mounts. I have tried mount subdirectory with rclone webui but failed. I have tried to use remote name like "FebTh:/path", "FebTh:path", "/FebTh/path", but none of them work. The webui cann't mount subdirectory, does it?

Run the command 'rclone version' and share the full output of the command.

root@febth:~# rclone version
rclone v1.58.1

  • os/version: ubuntu 20.04 (64 bit)
  • os/kernel: 5.4.0-122-generic (aarch64)
  • os/type: linux
  • os/arch: arm64
  • go/version: go1.17.9
  • go/linking: static
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)

OneDrive, Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.