ACD mount fails on Raspberry Pi

Hi, I was wondering if someone else is experiencing the same issue. The problem is that I can’t mount rclone ACD, but ls and copy etc. works just fine. Also other FUSE related stuff is working (fe. acd_cli), but rclone mount just hangs. I opened on issue about this on github, but I now think it’s something raspbian/FUSE related. The funny thing is that the mounting was working on 26.10.2016 when I first tried rclone, but now when I tried to test improved seeking etc. it’s not working at all, not even with older rclone versions.

The related issue is number 857 on github (new user so I couldn’t link it)

Any help is really appreciated, the mount process just hangs with this and never (I have waited 15 minutes) continues or dies:

2016/11/06 21:51:59 <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
2016/11/06 21:51:59 Encrypted amazon drive root ‘’: Modify window not supported
2016/11/06 21:51:59 Encrypted amazon drive root ‘’: Mounting on “amazon/”
2016/11/06 21:51:59 Encrypted amazon drive root ‘’: Root()

what does your command look like?

Note that the mount process does just “hang” - it needs to run while the mount is active so don’t expect to get the command line prompt back.