Acd_cli mount + rclone crypt mount

Since acd_cli works now i currently have it mounted and can see the entire contents of my ACD including my rclone directory with all of my encrypted data.

how do i go about pointing my crypt to the acdcli mount?

I have tried by setting up a local ‘remote’ in rclone and attempted to point the crypt to that mount point.
acdcli mount:
I have created another folder for which i would like to use rclone mount to point to:

in rclone config i have the crypt setup as such:
the command im using is:
rclone mount --allow-other --allow-non-empty rclonecrypt:/ /home/sirpilsofd/rclone

the command doesnt return an error code but when i run ls on the /home/sirpilsofd/rclone directory it comes up empty.

Any thoughts on this?

Try with this

in rclone.conf:

type = local
nounc = true

type = crypt
remote = local:/home/sirpilsofd/acd
filename_encryption = standard
password = xxx
password2 = xxx

mount acd_cli with acd_cli mount /home/sirpilsofd/acd
mount rclone with rclone mount --allow-other --allow-non-empty rclonecrypt: /home/sirpilsofd/rclone

That’s the way i’m doing it and it works.
You may have to do fusermount -uz /home/sirpilsofd/rclone first to clean that mountpoint, and maybe if you didnt do it before, edit /etc/fuse.conf and uncomment the line user_allow_other

that did it! i had a few syntax errors. Thank you very much